Anmelden Anmelden

Kühlmitteltemperatur - Anzeigefehler

Aus networksvolvoniacs.org

Angesehen 962 mal, Gesamt 11 Posts
Wechseln zu: Navigation, Suche

Gets Around
Wiki Edit 35
Threads 8
Posts 83
Liebe Freunde,

es handelt sich um einen B20B-Motor. Die Temperaturanzeige zeigt seit Jahren zu hoch. In Wirklichkeit wird das Kühlwasser nicht zu warm. das Fahrzeug wird mit einem E-Lüfter betrieben, der bei 78 Grad einschaltet und bis ca. 72 Grad runterkühlt. Der Thermoschalter ist neu. Der Lüfter läuft nur im Stau. Thermostat ist neu, öffnet bei 84 Grad. Ölkühler ist auch dran.

Hab´ im ersten Schritt auf das alte Alkoholschätzeiesen getippt und auf elektrische Anzeige umgebaut. Da kam also Instrument und Temperaturgeber neu. Anzeige nach wie vor im roten Bereich, wie mit dem alten Alkoholschätzeiesen. Temperaturgeber nochmals getauscht: Ergebnis gleich. Es ist auch fest zu stellen, dass der Temperaturzeiger im Instrument bei kaltem Motor noch vor dem Start, bei eingeschalteter Zündung bereits am Ende des ersten grünen Anzeigefeldes steht.

Mit Bosch - Fernthermometer geprüft: Wassertemperatur im Ausgleichsgefäß rd. 65 Grad, am Thermostat außen rd. 80 Grad, am oberen Kühlerschlauch ca. 75 Grad um unteren Kühlerschlauch rd. 65 Grad. Also alles im grünen Bereich.

Das nervt. Ich bin elektrisch basisgrundübersetzt und habe eine Idee. Dazu sollte folgendes richtig sein:

Im Temperaturgeber ist ein Widerstand, der sich mit steigender Temperatur verringert und so immer mehr Masse an das Instrument weitergibt, so dass dort der Zeiger hochwandert. Wenn dies richtig ist, wäre folgende Lösung möglich:

Lösungsansatz:

Wenn also ein zusätzlicher Widerstand in der Masseleitung zwischen Geber und Instrument wäre, der eine gewisse Grundgröße hat, sollte nach einschalten der Zündung das Instrument ganz links stehen und sich nach und nach mit zunehmender Erwärmung des Gebers weiter nach rechts bewegen. Damit wäre das Problem einfachst behoben.

Was ich nicht kann: Die Widerstandsgröße bestimmen und wie man diese Widerstände technisch richtig bezeichnet, so dass man sie kaufen kann. Mit bestem Dank für Eure vielleicht mögliche Hilfe verbleibe ich

herzlichst - Erich.

Forum Vet
Wiki Edit 136
Threads 99
Posts 1442
Hallo Erich,
Es gilt zu beachten, dass Volvo beim B20 mindestens 2 verschiedene elektrische Temperaturgeber eingesetzt hat. Grenze ist der Wechsel von Bandtacho zu Rundtacho, also 72 bis 73. Dann ist bei diesen Anzeigen immer ein Spannungs-Konstanthalter eingebaut. Jetzt komme ich mit zwei Lösungsansätzen:
-falscher Geber
-fehlender Konstanthalter
Viel Erfolg bei der Suche
Gruss Michael

Gets Around
Wiki Edit 35
Threads 8
Posts 83
Servus Michael,

erstmal Danke für die rasche Antwort. Es ist eine Amazone Bj. 1969, also Bandtacho. Verzeih, wenn ich nun verschiedenes, etwas blauäugig frage:

Ich entnehme, Deinem Post, dass die Temperaturanzeigenspannung konstant gehalten werden muss. Hat diese Spannung womöglich eine etwas geringeren Wert als die im Fahrbetrieb auftretende Spannung von rd. 14 bis 14,4 Volt?

Mir ist bei der ersten Gurgelsuche dieser Armaturenbrett-Spannungsregler in die Hände (eigentlich in den Browser) gefallen[[1]]. Dessen 10 Volt hätten wahrscheinlich die selbe Wirkung wie mein fiktiver Widerstand. Überlegung: Wenn die Masse des Gebers eben auf weniger Volt durchschaltet kann auch die Anzeige nicht so weit rauf.

Das kann jetzt alles ziemlicher Blödsinn sein, den ich mir da auf die Schnelle zusammengedacht habe, oder?

Ich kann auch noch dämlicher: Wo liegt der originale Spannungskonstanthalter, wie sieh er aus? Ich war die letzten 50 Jahre mit dem noch nie konfrontiert. Ist mir fast peinlich, aber was solls.

Herzlichst - Erich.

Gets Around
Wiki Edit 35
Threads 8
Posts 83
Servus Michael,

hab jetzt - auf Grund Deines Hinweises - noch ein wenig weiter geschaut und folgenden Link innerhalb Volvoniacs gefunden: [[1]]. Dort wird auch gesagt:

Zitat: "Bei den Fahrzeugen mit elektischen Temperaturanzeigen bis ca. 1980 git es hinten einen Spannunsstabilisator als relativ grossen gesteckten Baustein mit 3 Anschlüssen. Masse, 9V und 12V. Dieses Teil ist gelegentlich mal kaputt. Zu erkennen ist dieser Defekt wenn Benzin und Wassertemperatur viel zu hoch sind. (am 9V-Ausgang 12V ankommen)."

Da wär schon mal eine Erklärung für die Fehlanzeige. Dann taucht dort noch die Frage nach 9 oder 10 Volt Ausgangsspannung auf:

Zitat: "... welcher Fahrzeuge benötigen denn 9 Volt Spannung? Beim Volvo 1800 sind es 10 Volt plus/minus 0,2 Volt. Bei der Serie 200 dito.

Nach meinen Unterlagen:
Linker Pin 10 Volt Ausgang
Mittlerer Pin: Masse mit 10 Ohm Widerstand
Rechter Pin 12 Volt Eingang

Zum Test 12 bis 20 Volt Spannung anlegen, am Ausgang muss eine konstante Spannung von 10 Volt messbar sein."

Mein "fiktiver" Eingangswiderstand ist somit wahrscheinlich auch geklärt!

Weiters: "im PKW bei der Ausgangsspannung geht nur ein Low Drop Regler z.b. LM2940T-10.0"

Sowas habe ich dort [[2]] gefunden.

Lösungsansatz:

Zuerst müsste ich noch wissen, wo der Spannungskonstanthalter eingebaut ist bzw. sitzt. Dann prüfen, ob die Temperaturanzeige den Plusanschluss vom bestehenden Spannungskonstanthalter erhält. Detto Masseleitung vom Temperaturgeber zum Spannungskonstanthalter. Wenn nein, richtig anschließen. Wenn ja:

o) Den o.a. Konstanthalter kaufen und wie folgt umverkabeln:
o) Masse von Temperatur-Geber auf dessen Massepin mit 10 Ohm Widerstand.
o) Plusleitung von 10V-Spannungskonstanthalter auf Plus Instrument.
o) Fahrzeugplus auf Plus Spannungskonstanthalter.

So, jetzt wär ich noch froh, wenn mir ein "elektrischer" Volvoniac das noch bestätigen oder korrigieren würde, so dass eine etwaige Herumbastelei entfällt. Mit bestem Dank im Voraus und wie immer

herzlichst - Erich.

P.S. Hab in meinen Unterlagen etliche Stromlaufpläne bzw. Schaltpläne unserer Volvos, konnte aber den Spannungskonstanthalter nicht entdecken. Bei allen fehlt die Legende, welche die eingezeichneten Nummern erläutern, was ja meist ohnehin selbsterkärend ist. Diesfalls aber eben nicht.

Forum Vet
Wiki Edit 150
Threads 114
Posts 1470
Moin,
mein Senf:
der beschriebene Temp-fühler der mit steigender Temperatur den Widerstand verringert (Heissleiter, NTC) kann richtig sein. Es gibt aber ebenfalls solche Fühler die den Widerstand bei steigender Temperatur erhöhen (Kaltleiter, PTC). Es muss also das jeweils passende Instrument verbaut sein.

Grundsätzlich: Messen ist nie falsch....also ab mit den Fühlern (elektrisch wie auch mechanisch) in die Küche und in Wasser gehalten, und dieses mit einem geeigneten, nachweislich genauen Thermometer nachgemessen. Dann weiss man schon mal wie gross die Abweichung generell ist.
Man kann dann bei den elektrischen Fühlern auch noch den Widerstand direkt messen und weiss dann welcher Typ es ist.

Mich irritiert allerdings dass der mechanische auch falsch anzeigt, geht dieser denn bei kaltem Motor auf Anschlag zurück?

viel Erfolg,
es grüsst der
Knut

Gets Around
Wiki Edit 35
Threads 8
Posts 83
Ergänzung
Liebe Freunde,

tut mir leid, wenns tröpferlweise geht. Grad hab´ ich noch den [[1]]Beitrag bei Volvoniacs gefunden:




Zitat: "Bei 140/160 und den 2ern gibts nur elektrische Anzeigen . Der Geber ist ein NTC(vermindert Wiederstand bei Erwärmung). Die Instrumente werden über einen Spannungskonstanthalter mit plus versorgt.etwa konstant 9 volt.Bei defekt des Spannungskonstanthalters (schaltet 12 Volt durch) steigt die anzeige relativ schnell bis in den roten Bereich. Indiz dafür :die Tankuhr (sitzt am gleichen Konstanthalter) zeigt auch falsche zu hohe Werte an. in diesem fall nur Falschanzeige.konstanthalter erneuern .

Achtung bei 140/164 ! es gibt zwei Temperaturgeber mit unterschiedlichen Wiederstandswerten . Alte Version bis Modelljahr 1922 (Bandtacho), neue Version ab Modelljahr 1973 (geänderte Armaturen ).

   neu in mj bis 72 :zu geringe anzeige.
alt in mj ab 73 : zu hohe anzeige .

Bei B20 E im P 1800E/ES bei Erneuerung des Gebers aufpassen .die von den Versendern gelieferten Geber passen nicht. Wenn möglich ,original Smith Geber gebraucht besorgen .sonst Falschanzeige".




So, dass passt alles auf jüngere Fahrzeuge. Meine 69er Amazone hat daher vermutlich keinen Spannungskonstanthalter eingebaut. Jetzt aber einen Temperaturgeber und Instrument von Skandix, welches höchstwahrscheinlich einen solchen benötigt. Wenn mir also niemand abrät, kaufe ich das im Vorbeitrag angeführten Spannungskonstanthalter (allerdings 10V), bau ein und gut is. Und wenn es so sich so ergibt wie in o.a. Beitrag beschrieben, dass der Widerstandswert des Gebers nicht passt bzw. das 1 Volt mehr an Eingangsspannung zu hoch ist, wird eben ein zusätzlicher Vorwiderstand (z.B. 2 Ohm) eingelötet und ggf. wieder rausghaut. Einen Smithgeber gebraucht, such ich sicher nicht.

So, muss jetzt wiederholen: Wär ich noch recht froh, wenn mir ein "elektrischer" Volvoniac das bestätigen oder korrigieren würde, so dass eine etwaige Herumbastelei entfällt. Mit bestem Dank im Voraus und wie immer

herzlichst - Erich.

Forum Vet
Wiki Edit 56
Threads 56
Posts 691
Servus,

Die Frage von Knut hast Du noch nicht beantwortet.

Denke, wenn das Anzeigeinstrument mit Kapillarrohr auch die gleichen Ergebnisse liefert wie Deine elektrische Variante, dann liegt das Problem eher am Motor selbst oder an Deinen verbauten Kühlungsvariationen.

Gruß Fitzel

Gets Around
Wiki Edit 35
Threads 8
Posts 83
Servus Knut,

danke für Deinen Beitrag. Es ist ein Heißleiter NTC, weil wenn Du das Anschlußkabel auf Masse hältst, geht die Anzeige sofort auf Maximum. Den Fühlerwiderstand kann ich aktuell nicht messen, weil eingebaut. Bin auch nicht sicher, ob die Lieferanten einen Widerstandswert angeben. Bei Skandix wars nicht so. Da kann ich mir eventuell mit einem Zusatzwiderstand leicht helfen.

Der Mechanische war halt schon ziemlich "bedient" daher hat mich die Fehlanzeige nicht sehr irritiert. Geprüft hab ich nicht, sondern nur rausghaut. Der ging kalt auf Null zurück.

Herzlichst - Erich.

Gets Around
Wiki Edit 35
Threads 8
Posts 83
Servus Fitzel,

Knut und mein Vorbeitrag haben sich überschnitten. Hab dann sofort geantwortet. Im Unterschied zum alten Alkoholschätzeisen fängt das elektrische schon kalt jetzt bei 1/3-Anzeige an. Das Kühlsystem ist total in Ordnung, weil ich ja die Temperaturen schon nachgemessen hab (s.o.) und das Fahrzeug nie "kocht". Ich heize ziemlich auf der Autobahn, auch längere Strecken mit 4800 bis 5500 U/min. Da hätt´ sich ein Fehler in der Kühlung schon gezeigt.

Herzlichst - Erich.

Forum Vet
Wiki Edit 109
Threads 40
Posts 564
Hallo Erich,

HTC Wiederstände haben fast immer eine Logarithmische Kennlinie, dh der Wiederstand ändert sich nicht linear mit der Temperatur. Geber und Anzeige müssen zueinander passen. Das ist bei Teilen mit unbekannter Herkunft nur experimentell zu Ermitteln, wie von Knut empfohlen.
Von VDO gibt es Listen mit den Kennlinien, einfach VDO temperatursensor datenblatt als Suche eingeben.

VDO Anzeigen benötigen keinen Spannungskonstanter. Hier werden Spannungsschwankungen durch gegenläufige Wicklungen in der Anzeige ausgeglichen.
Bei Anzeigen mit nur einer Wicklung (2 Anschlüsse) benötigt man eine konstante Spannung.

Gruß René
Editiert am Wed 9. Jun. 2021, 22:24:07 von 123GT
123GT 2.Hand vom Opa - http://www.123GT.de
Zusatzinstrumente für Oldtimer auf einem Display: http://www.CCmeter.de

Gets Around
Wiki Edit 35
Threads 8
Posts 83
Servus Rene,

vielen Dank auch für Deinen Hinweis. Dein Beitrag zeigt mir, dass ich mit meiner ersten Überlegung zwar nicht ganz richtig, infolgedessen aber auch nicht ganz falsch lag. Loarithmisch, Spannungskonstanthalter, VDO und sonstige Feinheiten sind mir augenblicklich fast wurscht geworden. Ich bin einer der einfach einfache Lösungen pragmatisch anstrebt.

Ein Sortiment Drahtwiderstäde zwischen 1 und 10 Ohm kostet so um die EUR 15.-. Das bestell ich mir und steck der Reihe nach verschiedene Widerstände in Leitung vom Geber zum Instrument rein, bis eine halbwegs passable Anzeige zustande kommt. Vom Ergebnis werd´ ich Euch berichten. Jedenfalls allerbesten Dank für Eure Inputs. Ist schon toll was das Forum, besser seine Mitglieder können!

Herzlichst - Erich.

Gets Around
Wiki Edit 35
Threads 8
Posts 83
Die Lösung
Liebe Freunde,

nachdem ich mit verschiedenen Widerstandsgrößen herumgetestet habe, nunmehr die simple Lösung:

200 Ohm in die Geberleitung. Mit der Kühlmittelerwärmung geht die Anzeige von Null bis knapp vor Mitte des mittleren grünen Feldes und bleibt so während der Fahrt. Im Stadtverkehr, wenn sich der Elektrolüfter bei rd. 85 Grad Kühlmitteltemperatur einschaltet, steht sie wie angenagelt genau in der Mitte des mittleren grünen Feldes. Also alles völlig normal und zufriedenstellend.

ad Rene:

Dein Beitrag hat mir insofern sehr geholfen, als ich die Widerstandswerte von VDO-Gebern welche im Bereich von rd. 350 bis 35 Ohm und jene von Bosch-Gebern, welche von rd. 3500 bis 350 Ohm regeln, gefunden habe. Hab mit kleinen Widerstandswerten begonnen und bin rasch auf Große umgestiegen. Der Skandix-Geber hat offenbar die Boschcharakteristik

An Alle:

Also, wer bei Skandix eine elektrische Wassertemperaturanzeige ordert, sollte sich gleich einen Drahtwiderstand (= Fachbegriff) mit 200 Ohm Widerstand sowie 5 bis 7 Watt Leistung besorgen und den in die Geberleitung einbauen. Mit der Hoffnung, dass dies jemanden hilft verbleibe ich einstweilen

herzlichst - Erich.


Forum >> Technik >> Oldie-Technik



Wer ist Online? Mitglieder 0 Gast 0 Bots/Crawler 0


AWC's: 2.5.12 MediaWiki - Foren Erweiterung
Forum theme style by: AWC