Anmelden Anmelden

B22-Einstellung

Aus networksvolvoniacs.org

Angesehen 5164 mal, Gesamt 22 Posts
Wechseln zu: Navigation, Suche

Springe zu Seite 12weitere 16Ende
Forum Vet
Wiki Edit 79
Threads 43
Posts 457
Guten Tag zusammen,
unser B22, aufgebaut nach Volvo R-Sport und Buttkereit-Spezifikationen, gibt uns Rätsel auf.

Angefangen hat es in der letzten Saison damit, dass die hintern zwei Zylinder zu fett liefen und die 45er-Weber sich nicht mehr richtig gleichmäßig einstellen ließen (Kerzenbild). Daraufhin wurden diese gereinigt. Schlussendlich stellte sich aber raus, dass der Motorenbauer anders als abgemacht und eigentlich vorgesehen, beim Aufbau des Motors keine Sitzringe verbaut hatte und folglich die Kompression auf den hinternen beiden Zylindern schlechter war, weil die Ventile sich schon in den Kopf gearbeitet hatten. Dieser konnte aber "gerettet" werden und hat jetzt Sitzringe und eine gleichmäßige Kompression - auch der Druckverlusttest wird mit Bravour bestanden.

Das Fehlerbild indes ist geblieben, auch nach Tausch der Vergaserbatterien, um diese als Fehler auszuschließen, und der Überprüfung von Zündspule, Zündkerzen und -kabeln: Der Leerlauf ist miserabel, die Gasannahme zögerlich bzw. verschluckt und die hinteren Zylinder laufen scheinbar zu fett.
Also hatten wir eine eingelaufene Nockenwelle (verbaut sein sollte eine F-Welle, die Messwerte sprechen aber eher für eine zahmere) im Verdacht, doch auch hier sind die Ventilhub-Werte gleichmäßig und nicht signifikant abweichend zwischen den Zylindern. Letzter Kandidat wäre dementsprechend der 123-Verteiler, der jetzt knapp 10 Jahre alt ist, abgesehen davon sind wir ratlos.
Hat hier noch jemand eine Idee - außer nach Mühlheim zu Frau Hue zu fahren?
Gruß
Leon
'72 142 DL B22 - '86 745 GL B230F - '00 V70II D525 - '11 C70 D4

Forum Vet
Wiki Edit 67
Threads 25
Posts 301
Hallo Leon,

die erste Frage wäre, ob der Motor denn überhaupt schon mal gut lief? Wie stellst Du fest, dass die hinteren Zylinder fetter sind, in welchem Leistungsbereich?

Welche Bedüsung hast Du in Deinen Vergasern?

VG, Jürgen

Forum Vet
Wiki Edit 79
Threads 43
Posts 457
Hallo Jürgen,
der Motor lief viele Jahre problemlos und ließ sich gut einstellen - unsere Werkstatt hat einen umfagnreichen Düsensatz für die Weber und sich von den hier empfohlenen Werten langsam in Richtung der passenden Düsen vorgetastet. Die genaue Bedüsung werde ich noch nachtragen.

Festgestellt wurde das via Kerzenbild und Breitbandlambda, die verbaut ist. Vor allem beim Durschbeschleunigen aus niedrigen Drehzahlen in den höheren Gängen ist der Lauf miserabel.
Gruß
Leon

Edit: Es sind 130er Hauptdüsen verbaut.
Editiert am Tue 23. Mar. 2021, 18:21:46 von Ltilly1991

Forum Vet
Wiki Edit 66
Threads 25
Posts 464
wenn trotz Tausch von hinteren zu vorderem Vergaser
der Fehler mitwandert, dann wird es interessant...

zuerst hätte ich an einen defekten Schwimmer gedacht,
aber das ist ja auszuschließen,
wenn beim hin-und-her-Tausch der Fehler mitwandert....

wie sehen die Luftfilter aus,
speziell die Grundplatten. ?!
hat es da Änderungen oder einen Neukauf gegeben. ?!

Forum Vet
Wiki Edit 632
Threads 114
Posts 1566
Hallo Leon!

@ Vor allem beim Durschbeschleunigen aus niedrigen Drehzahlen in den höheren Gängen ist der Lauf miserabel.

Könnte es sein, dass einer der Vergaser Falschluft zieht? Zwischen den Vergasern und der Ansaugbrücke gibt es doch, bzw. habe ich schon solche Gummielemente gesehen, könnte es sein, dass eines dieser Teile defekt ist oder es sonst eine Undichtigkeit gibt?

Ich habe von Weber und anderen Doppelvergasern null Ahnung, also bitte keinen Spott von den Fachleuten und nicht hauen!

Gruß Bernhard

Forum Vet
Wiki Edit 49
Threads 28
Posts 304
Grüß dich, Leon.
Steuerzeichen schon überprüft? Ich weiss natürlich nicht welche Art Steuerräder du verbaut hast. Wenn es Novotexräder sind, könnte sich evtl das Metallzentrum im Kunststoff gelöst haben.
Wurde das Kühlwasser auf Ölschlamm geprüft? Übermäßig höher Druck im Kühlsystem? Hast zu Zugang zu einem HC-TESTER um das Kühlwasser auf unverbrannte Kohlenwasserstoffe zu prüfen? Qualmt er beim Beschleunigen oder im Schiebebetrieb? Nicht dass sich ein Riss zwischen den Laufbahnen des 3. Und 4. Zylinder gebildet hat....Siehe Gusskernversatz und die Gefahr dabei, beim aufbohren.
Der Motor wurde nicht bei B.aus D. gebohrt, sondern woanders? Wurde der Block vorher geröntgt um sicherzustellen, dass genug
"Fleisch" vorhanden ist?
Wurde die Kompression und Druckverlusttest bei heissen oder kaltem Motor gemacht? Manchmal offenbart sich ein Riss nur bei Betriebstemperatur. Hast evtl. noch den original Verteiler zum ausprobieren??
Ferndiagnose ohne was gesehen zu haben, ist schwierig...
:-(
Lycka till!
Gruß Roy
Editiert am Wed 24. Mar. 2021, 13:53:52 von Sstrayy

Gets Around
Wiki Edit 96
Threads 11
Posts 169
Alternativ gibts Kühlwasser Testflüssigkeiten:
zB:
[[1]]

Das kannst auch selber in der Garage machen ohne spezielles Equipment.
Foto von der Einbausituation würde vielleicht beim Kopfzerbrechen auch helfen und ein Bild der Kerzenbilder Vergleich 1,2 zu 3,4

Sigi
Werd scho wern

Forum Vet
Wiki Edit 67
Threads 25
Posts 301
Hallo Leon,

also wenn er schon mal gut lief, hat sich was verändert. Nun heißt es systematisch ausschließen:
- Motor Mechanik: Verdichtung, Kopfdichtung, Riß im Block, Steuerzeiten, Ventilspiel und Hub, Falschluft, Abgasgegendruck.
- Kraftstoff: Benzinpumpe, Kraftsoffdruck, Kraftstoffmenge, Filter, Vergaser (eigenes Kapitel)
- Zündung: Batterie, Spule, Zündkabel, Verteilerkappe, Finger, Kerzenstecker, Kerzen
- Vergaser: Wenn er schon mal lief, passt die Bedüsung ja (erst mal). Also Reinigen und Mechanik prüfen auch das Vergasergestänge. DK synchron uns spielfrei? Das Leerlaufsystem und die Übergangsbohrungen mit Mischrohr sind wichtig. Die bestimmt das Gemisch bis rund 3000 UPM. Dazu noch die Beschleunigerpumpe, Einspritzmenge und Zeit prüfen, 4x gleich? Hauptdüse 130 ist schon mal nicht schlecht, könnte aber oben mager werden, ich hab eine 140er drin mit 34 Venturi.


Du kannst natürlich auch zu Annette Hue fahren ...

Viel Erfolg,
Jürgen

Forum Vet
Wiki Edit 79
Threads 43
Posts 457
Danke für die zahlreichen Tipps, auf die ich systematisch einzugehen versuche:

Volvomania und Bernhard: Falschluft können wir ausschließen. Die Vergaser teilen sich den originalen R-Sport-Luftfilterkasten, die Dichtungen zwischen Vergasern und Block sind erneuert und überprüft worden nachdem der schlechte Lauf auftrat, außerdem sind die Vergaser nach unten solide abgestützt. Falschluft würde für mich auch eher in abmagern resultieren, oder?

Roy: Wir haben Stahlstirnräder verbaut, die unauffällig laufen wie eh und je. Öl- und Kühlkreislauf sind unauffällig, eine Überprüfung des Wassers werden wir trotzdem vornehmen. Er verbrennt kein Wasser oder Öl in egal welchem Betriebszustand, sofern sich diese noch "erfahren" ließen. Der Motor wurde nicht bei Buttkereit gebohrt, allerdings ist die Bohrung auch nicht ausgereizt (92mm), sondern mit 90,5mm nur rund 80ccm größer als Serie, B22 also etwas übertrieben optimistisch Bei welcher Temperatur die Tests gemacht wurden, muss ich noch herausfinden. Wir haben noch den Verteiler vom alten B20A, den wir ausprobieren werden. Der lief zuletzt tadellos - ich kann mir am 123-Verteiler allerdings kein passendes Schadensbild vorstellen. Wird natürlich trotzdem untersucht

Sigi:
Bilder vom Motorraum findest du hier: http://www.networksvolvoniacs.org/index.php/Spezial:AWCforum/sp/id49404 Vielleicht hilft dir das ja bei der leidigen Ferndiagnose oder Ideenfindung
Kerzenbild: https://www.directupload.net/file/d/6132/ewg5gbzs_jpg.htm
https://www.directupload.net/file/d/6132/uo48e4m3_jpg.htm

Jürgen:
Abgasgegendruck erschließt sich mir nicht ganz..? Es ist ein Fächerkrümmer verbaut, kein Kat natürlich und ein Simons-Halbsatz. Die Zündung ist bis auf den Verteiler (Batterie, Spule, Zündkabel, Verteilerkappe, Finger, Kerzenstecker, Kerzen) komplett überprüft, das Benzinsystem werden wir noch einmal angehen. Aber würde sich fehlender Kraftstoff (-druck) nicht bei allen Vergasern auswirken? Diese wurden komplett zerlegt und gesäubert, und wie beschrieben läuft auf den ersten beiden Zylindern ja auch jeder der Doppelvergaser - nur auf den hinteren zwei lässt sich kein richtiger Leerlauf einstellen.

Ich werde den Tipps nachgehen und mich dann wieder melden. Danke für das rege Interesse und Tipps an alle!

Gruß
Leon

Forum Vet
Wiki Edit 67
Threads 25
Posts 301
Hallo Leon,

Zu hoher Kraftstoffdruck (soll: 0,28 bar) + leckende(s) Nadelventile = zu hoher Schwimmerstand => zuviele Kraftstoff.

Der Druck liegt natürlich an beiden Vergasern an, kann sich aber unterschiedlich auswirken.

Wie sieht es mit Vibrationen aus? Ich meine nicht das Schütteln vom Motor, sondern eher hochfrequent. Spührst Du da was, wenn Du die Vergaser bei der Benzinleitung berührst? Kann auch dazu führen, dass die Nadelventile nicht 100% dicht sind.

Noch was zur Zündung: Kannst Du den Spannungsverlauf der Primärspule mit einem Oszi aufzeichnen? Da lässt sich viel herauslesen.

Abgasgegendruck: Kann entstehen wenn sich was in den Dämpfern gelöst hat. Oder auch was verändert wurde. Bögen, Querschnitt oder Ähnliches.

Denke daran, Du suchst nach einer Veränderung, weil er lief ja mal gut.

VG, Jürgen
Editiert am Thu 25. Mar. 2021, 9:25:43 von Schrauber MUC

Forum Vet
Wiki Edit 49
Threads 28
Posts 304
Hallo Leon.
Nur nochmal zur Sicherheit: Der Motor läuft SEIT der Reparatur der Ventile, bzw. Einbau der Ventilsitzringe nicht mehr richtig? Oder lief er mal eine Zeit lang nach genannter Reparatur wieder gut??
Grüße
Roy

Forum Vet
Wiki Edit 79
Threads 43
Posts 457
Hallo Jürgen und Roy,

"Zu hoher Kraftstoffdruck (soll: 0,28 bar) + leckende(s) Nadelventile = zu hoher Schwimmerstand => zuviele Kraftstoff. Der Druck liegt natürlich an beiden Vergasern an, kann sich aber unterschiedlich auswirken." - durch den Tausch der Vergaser kann das doch aber ausgeschlossen werden, oder habe ich einen Denkfehler?

Ich werde versuchen, einen Oszi aufzutreiben (Zündspule wurde allerdings auch mit anderer vertauscht) und auch nach Vibrationen Ausschau halten und die AGA überprüfen.

Der immer schlechtere Lauf stellte sich sukzessive in der letzten Saison ein. Dann wurden die Vergaser als übliche Verdächtige gereinigt, brachte nichts, dann kam der Kompressionstest, worauf wir dachten, das wäre die Ursache, die dann behoben wurde - aber der "Fehler" ist bis jetzt geblieben, auch wenn mechanisch wirklich alles wie beschrieben und angeregt überprüft worden ist. Er lief also vor wie nach der Reparatur des Zylinderkopfes bescheiden.

Gruß
Leon
Editiert am Fri 26. Mar. 2021, 11:19:02 von Ltilly1991

Gets Around
Wiki Edit 96
Threads 11
Posts 169
Die Zündkerzen zeichnen aber das Bild 1)passt, 2)ein wenig fetter 3)noch etwas fetter 4)zu fett.
Also wenn die so von 1-4 da liegen auf dem Bild wie gedacht.
Damit ist aber die Vermutung der hintere Vergaser ists wohl nicht so eindeutig, denn Nr. 2 sieht auch schon etwas gelblicher aus als Nr1. Theoretisch wenn vom selben Vergaser versorgt sollte man ein identisches Kerzenbild erwarten.
1 hat aber auch 2 Unterdruckanschlüsse am Ansaugstutzen, wenn einer ein wenig undicht wäre könnte das das Bild verfälschen- mal mit Bremsenreiniger absprühen.... wenn sich die Drehzahl ändert ists dort undicht.( Hat aber mit dem eigentlichen Fehler nichts zu tun. - ist nur um abzuklären ob ja/nein)

Spritdruck etc. kannst du einfach ausschließen- Versorgung beider Vergaser mal über ein Gefäß das du an die Haube hoch hängst, Pumpe vom Tank abschließen sonst gibts Sauerei.

Ölstand mal kontrolliert? zu viel Öl wäre vielleicht eine Möglichkeit oder die Gehäuseentlüftung bringt nicht weg was sie soll. Verstopft? Oder für die Hubraumerhöhung unterdimensioniert.
(Ich kann das hier nicht beurteilen, ich habe mit diesen Motoren keine Erfahrung, aber mit anderen )

Das Ölproblem würde sogar zum Kerzenbild passen- denn auf der 4. Kerze würde ich eher verbranntes Öl sehen, als zu viel Sprit. Und die Entlüftung wäre in der Gegend des 1. Zylinders und der Druck könnte nach hinten hin steigen.

Aber alles nur Vermutungen. Mal eins nach dem anderen abchecken.

Zuerst mal Ölstand checken- soll eher mal auf dem unteren Niveau sein.(für den Versuch)
Öleinfülldeckel Entlüftung checken.
Dann vielleicht einfach mal den Entlüftungsschlauch am unteren Ende abstecken und in einen kleinen Kanister blasen lassen und sehen ob sich am Motorlauf was ändert.
Besser wäre einen anderen Schlauch zu verwenden, nicht dass der Schlauch verstopft ist...
Eventuell mal einen guten halben Liter Öl absaugen aus dem Motor und schauen ob er dann besser läuft.

Ich glaub noch nicht, dass der Sprit das Problem ist- Kerze 1-2 und 3-4 sind zu unterschiedlich m M nach.

Viel Erfolg
Sigi
Editiert am Fri 26. Mar. 2021, 12:07:36 von Ziggi

Forum Vet
Wiki Edit 49
Threads 28
Posts 304
Namend Leon. Ich würde - genau wie Sigi - mal vermuten, es wäre nicht auszuschließen, dass der Fehler evtl an der Motorentlüftung liegen könnte. An deiner Stelle würde ich mal während der Motor läuft, die Schläuche der Motorentlüftung probehalber abziehen,abklemmen oder ähnliches,um zu checken ob sich der Motorlauf erheblich ändert, bzw verbessert. Vielleicht bringt dich das auf die richtige Fährte. Kannst auch mal versuchen, während der Motor läuft, den Ölmeßstab zu ziehen oder den Öleinfülldeckel etwas zu öffnen. Wenn dann dort starker Überdruck entweicht, hast du schon mal ne grobe Richtung. Ich glaube ich muss dich nicht davor warnen, dass bei laufendem Motor Öl aus der Einfüllöffnung kleckern wird...?;-)
Weiterhin Weidmanns Heil!
Gruß Roy

Gets Around
Wiki Edit 22
Threads 7
Posts 129
Hallo Leon,

deine Schilderungen:

Vor der Reparatur des Zylinderkopfes und danach lief der Motor schlechter als am Anfang.
Vor der Reparatur ist es zunehmend schlechter geworden.
Vor der Reparatur haben sich die Ventile zunehmend in den Ventilsitz eingearbeitet.

Vergaser und Kraftstoffversorgung können wohl ausgeschlossen werden, da die schlechte Verbrennung Zyl. 4 (oder zieht er da nur viel Öl) beim Vergasertausch nicht mit dem hinteren Vergaser nach vorne mitgewandert ist sondern hinten verblieb.

Nur eine Frage. Wer hat Was 'repariert' am Zylinderkopf.
War es der selbe Spezialist, der die Sitzringe zuvor nicht eingeschrumpft hat?
Sind Ventile und auch die Ventilführungen samt Schaftdichtungen erneuert worden?
Nach allem was du schreibst, könnte die Fehlerquelle immer noch der Zylinderkopf sein.
Obwohl du das ausgeschlossen hast.

Wurde aktuell auch mit Lambda Sonde geprüft ?

Volker
(mein 123 GT fährt mit B22 und Doppel 45er Solex aus R-Sport Kit)
Editiert am Sat 27. Mar. 2021, 18:09:41 von VolkerM
123 GT (1967) - V70 D5 Polestar (2012)

Forum Vet
Wiki Edit 79
Threads 43
Posts 457
Hallo Volker, Roy und Sigi,

wir sind jetzt dabei, systematisch alles abzuarbeiten und geben dann eine weitere Rückmeldung bzw. hoffentlich eine Auflösung, was es denn nun gewesen ist.

Mit dem Oil-Catchtank haben wir eigentlich die Idee verfolgt, keine Probleme mit der Kurbelgehäuseentlüftung zu haben, aber auch die werden wir überprüfen!

Die Lambda-Sonde funktioniert und zeigt plausible Werte zum Verhalten des Wagens: Unter 3000u/min ist durchbeschleunigen nur mit zaghaftem Gasfuß möglich, sonst verschluckt sich der Wagen und magert ab (Lambda 1,3). Über 3000u/min geht der Lambdawert in den optimalen Leistungsbereich 0,8X und der Wagen zieht einigermaßen sauber durch. Insofern scheint da auch noch etwas mit der Bedüsung im Argen zu sein.

Leider können wir nicht mehr 100% nachvollziehen, auf wessen Mist es damals gewachsen ist, keine Sitzringe einzubauen. Die Ventilschaftdichtungen wurden jetzt allerdings erneuert.

Viele Grüße
Leon


Forum >> Technik >> Oldie-Technik
Springe zu Seite 12weitere 16Ende



Wer ist Online? Mitglieder 0 Gast 0 Bots/Crawler 0


AWC's: 2.5.12 MediaWiki - Foren Erweiterung
Forum theme style by: AWC