Anmelden Anmelden

Overdrive-Problem

Aus networksvolvoniacs.org

Angesehen 1024 mal, Gesamt 9 Posts
Wechseln zu: Navigation, Suche

Gets Around
Wiki Edit 18
Threads 8
Posts 83
Hallo zusammen,

mein Overdrive macht mir gerade Probleme - es ist ein J-Typ-OD in meinem Amazon Kombi mit B20B-Motor.

Im kalten Zustand schaltet das OD genau wie es soll: Im vierten Gang kann ich es via Lenkradschalter ein- und ausschalten. Um es zu entlasten kuppele ich dazu immer aus. Ob es auch in einem anderen Gang geht weiß ich nicht, nie probiert ...

Wenn der Wagen aber warm ist (heute bei einer Probefahrt nach ca. 10 km) schaltet sich das OD ein, ohne dass ich den Hebel betätige, auch im zweiten und dritten Gang. An Rückwärtsfahren mag ich gar nicht denken, manchmal kuppelt es quasi beim Beschleunigen ein.

Komischerweise ist es erstmals aufgetreten, nach dem ich den Amazon in einer Werkstatt hatte, für Ölwechsel und Flüssigkeiten-Check (was ohne Bühne ja nur schwerlich geht). Dabei wurde auch etwas Getriebeöl aufgefüllt. Da ich (dank Stephans Hilfe) das nun im Verdacht hatte habe ich heute das Getriebeöl gewchselt, leider ohne den gewünschten Erfolg (Problem immer noch da). Es ist jetzt das Limora Classic 20W50 drin, genau 1,8 Liter, eingefüllt über die Schalthebelöffnung.

Ein eletrisches Problem vermute ich nicht (schaltet ja quasi komplett ohne Strom), was kann es sonst noch sein? Hat einer von Euch eine Idee? Bestenfalls ohne das ganze Teil auszubauen?

Besten Dank fürs Mitdenken und ein schönes Wochenende
Holger

Forum Vet
Wiki Edit 150
Threads 114
Posts 1470
Moin Holger,
also ich würde durchaus bei der Elektrik anfangen zu suchen.
Der Magnetschalter wird elektrisch betätigt, und eigentlich verhindert der sog. 4-Gang-Schalter ein zuschalten in den Gängen 1 bis 3.
Kontrollier mal alle Kabel die da unten so rumlaufen, und prüfe ob der OD über Masse oder Plus geschaltet wird.....wenn da unten einer mit dicken Fingen rumwühlt der nicht weiss dass da Kabel liegen ist da schnell mal was passiert, oder es gibt Scheuerstellen.

viel Erfolg,
es grüsst der
Knut
wir können gerne morgen mal telefonieren, später vormittag.

Gets Around
Wiki Edit 18
Threads 8
Posts 83
Hallo Knut,

danke für den Tipp. Ich denke auch dass erstmal alles auszuschließen ist was außerhalb des Gehäuses passiert, bevor das rauskommt. Aber warum passiert das immer erst nach 10 km, also ab einer bestimmten Betriebstemperatur?

Bin gerad auf der Suche nach einem Werkstatthandbuch, müsste ja irgendwo hier zu finden sein ... und frage mal den Vorbesitzer, ob er das auch schon mal hatte.

Telefonieren morgen gerne, im Gespräch finden sich ja auch oft gute Lösungen

Gruß
Holger

Clicked A Few Times
Wiki Edit 6
Threads 3
Posts 30
Hallo Holger,

der Overdrive wird über Plus geschaltet. Von der Sicherung über den Schalter an der Lenksäule zur Kontrollleuchte und zum OD. Zieh mal die zugehörige Sicherung (bei meinem P1800E ist die für OD und Zigarettenanzünder) und mach ne Probefahrt. Wenn es dann weg ist, ist es ein elektrisches Problem und es liegt wahrscheinlich am Schalter an der Lenksäule.

Wenn es dann immer noch einkuppelt, weiss ich leider auch nicht weiter. Aber einen mechanischen Grund kann ich mir eigentlich nicht vorstellen.

Grüße, Tim

Gets Around
Wiki Edit 18
Threads 8
Posts 83
Hallo Tim,

danke - das ist auf diese Weise eine gute Idee. Ich muss eh an die Elektrik am Armaturenbrett ran und kann da ja mal durchmessen mit welcher Sicherung auch schon beim Schalter nichts ankommt.

Hab gerade die [[1]] durchgearbeitet, da passen die Symptome (leider) am besten zu einm Druck-Problem.

Viele Grüße Holger

Forum Vet
Wiki Edit 46
Threads 16
Posts 628
Hallo Holger,
beim J-Overdrive findet das Freischalten des Öldrucks innerhalb des Magnetventils statt (beim D-Overdrive ganz anders). Das Teil vom Magnetventil das im OD geschraubt wird hat zwei O-Ringe, das Freischalten ist ein Bypass um ein O-Ring herum. Wenn der O-Ring nicht mehr gut abdichtet (oft zuerst bei warmes dünnes Öl) gibt es ein Bypass entlang des undichten O-Rings und das Overdrive schaltet ein. Eventuell ist dies bei Dir der Fall. Rückwärts fahren mit eingeschaltetem Overdrive gibt ein Totalschaden des Overdrive (Zahnräder die entgegen der gedachten Richtung drehen wollen, habe leider kein Bild davon wie es dann aussieht, sicherlich nicht wie man es möchte).
Grüße,
Rudi

Forum Vet
Wiki Edit 1
Threads 45
Posts 1474
Holger;

Ich nehme mal an das der elektrische Anschuss sachgemaess durch den 4.Gang Schalter laeuft (was einfach bestaetigt werden kann indem mann im Stillstand mit Zuendung Ein, den Magnetschalter auf ein Klacks aber nur im 4.Gang prueft)...ist das der Fall, kann es kein elektrisches Problem sein indem es in anderen Gangen auch einschaltet!

Da ist Rudi mit seiner Erklaerung voll dabei und ich Komplimentire ihn! ...und mit etwas Glueck kannst Du das Problem mit der Instandsetzung der angesprochenen ORinge des Magnetventil, und ohne OD Ausbau Korrigieren!

Gruesse

Gets Around
Wiki Edit 18
Threads 8
Posts 83
Super danke Euch allen!

Ich werde berichten und prüfe die einzelnen Schritte durch.
Editiert am Tue 10. Aug. 2021, 22:22:42 von HolgerH

Gets Around
Wiki Edit 18
Threads 8
Posts 83
Overdrive Schaltet von selbst ... Problem gelöst!
Heute war ich bei einem sehr erfahrenen Oldtimer-Fan mit eigener professioneller Werkstatt, eigentlich mein Healey-Doktor. Wir haben den Amazon auf der Bühne gehabt, durchgemessen wann Strom zum OD-Schalten da ist (wie es sein soll: nur im vierten Gang wenn man den OD einschaltet), und dann den Magnetschalter gewechselt. Zum Glück hatte er einen J-Typ-kompatibeln Schalter griffbereit (war glaube ich von Bastuck).

Ergebnis: Endlich macht das Volvofahren wieder Spaß, der OD schaltet genau so wie er es soll!

Ich hoffe dass keiner von Euch das gleiche Problem hat - und wenn: Prüft und tauscht ggf. den Magnetschalter, wr auf jeden Fall erheblich leichter als das ganze OD auszubauen!

Danke für Eure Tipps!

Gets Around
Wiki Edit 18
Threads 8
Posts 83
Update zu meinem Overdrive:

Der neue Magnetschalter vom Sommer 2021 hat nur dann gut geschaltet. wenn das Öl warm war. Nach langem Überlegen und Suchen habe ich (ich glaube hier im Forum) einen Eintrag gefunden, der von Fertigungstoleranzen bei den Magnetschaltern berichtet hatte. Da das Teil nicht so irre teuer ist habe ich jetzt (nach erneutem Ölwechsel inkl. Filterreinigung) einen neuen Magnetschalter drin.

Was soll ich sagen? Funktioniert einwandfrei! Endlich! Ich wohne in einer Kleinstandt und jede Fahrt geht über die Landstraße, das ist mit dem jetzt funktionierenden OD schon wirklich besser.

Viele Grüße
Holger
Editiert am Wed 2. Aug. 2023, 17:07:48 von HolgerH


Forum >> Technik >> Oldie-Technik



Wer ist Online? Mitglieder 0 Gast 0 Bots/Crawler 0


AWC's: 2.5.12 MediaWiki - Foren Erweiterung
Forum theme style by: AWC