Anmelden Anmelden

Neu und schon der OD

Aus networksvolvoniacs.org

Angesehen 288 mal, Gesamt 8 Posts
Wechseln zu: Navigation, Suche

Just Got Here
Wiki Edit 0
Threads 1
Posts 4
Hallo zusammen, ich bin neu hier, Besitzer eines wirklich schönen 244er in sandgelb, D6. Technisch (eigentlich)wunderbar und optisch mindestens gut. Bj 1981, M46 Getriebe (leider?!) mit OD.

Nach dem Kauf fahre ich auf der Landstrasse und der OD spring ca alle 3-4 Km raus:
- OD Licht geht aus
- Schiebeschalter muss 2-3 mal betätigt werden bis OD wieder rein geht.

Gestern also, da ich den 4. Gang Schalter in Verdacht hatte - um dies zu prüfen:
- Stecker abgezogen und auf Masse geklemmt
- OD Licht immer an, OD wird durch Schiebeschalter eingeschaltet - ABER
- OD bleib drin auch nachdem 4. Gang Schalter von Masse genommen und, weil das immer noch nicht hilft, Schalter am Ganghebel abgesteckt. OD bleibt drin!

Nun fahre ich in allen (?) Gängen mit OD. Ich weiß das ist echt Mist.
Fragen:

- Kann es der 4. Gang Schalter gewesen sein?
- Warum geht der OD nicht raus, obwohl er ja stromlos sein müsste?
- Erst dacht ich es ist Elektrik, aber warum geht dann der OD nicht mehr raus?
- Ich bin jetzt schon ziemlich genervt vom OD, denn das Verhalten ist logisch eher nicht zu erklären.Wechsel auf M47 in Erwägung ziehen?
- Kennt jemand eine versierten Volvo Schrauber in Oberbayern?

Schon mal tausend Dank an die alten Volvo Hasen hier - ich finde nichts mehr im Internet, was mit weiterhilft!

Forum Vet
Wiki Edit 15
Threads 14
Posts 430
Hallo Pilotthedune,

zuerst warum es hauptsächlich den 4.-Gang Schalter gibt:
einschaltetes OD + Rückwärts fahren = OD schrott

Ziehe mal die Stromversorgung direkt am Magnetschalter am OD ab, wenn das OD dann noch immer eingeschaltet ist, ist wahrscheinlich nur ein O-Ring am Magnetschalter defekt (aus OD schrauben und am Teil des Magnetschalters das im OD steckte nachsehen), dann geht der Öldruck am geschlossenem Schalterventil vorbei.

Wenn dies nicht der Fall ist, was nach dem ersten Teil deiner Beschreibung zu vermuten ist, gibt es ein Fehler in der Verkabelung / der Elektrik. Diese nachlaufen und die einzelne Komponenten prüfen.

Ein Wechsel des Getriebes sehe ich nicht als notwendig, da es sehr wahrscheinlich ein einfach zu beseitigender Fehler betrifft.

viel Erfolg,
Rudi
Editiert am Wed 9. Oct. 2019, 23:23:15 von Rudi

Just Got Here
Wiki Edit 0
Threads 1
Posts 4
Hallo Rudi,

vielen Dank für die schnelle Antwort!
Ich habe nun, wie empfohlenen die Stromversorgung durchgeprüft. Der notorische Schalter im Ganghebel ist ok, das Relais wurde vor 1 Jahr getauscht, ebenso wie der Magnetschalter.
Probleme die ich jetzt identifiziert habe:

- Kein 12 Volt am Magnetschalter auch denn ich den 4 Gang schalter brücke und OD Lämpchen leuchtet.
- Es liegt wohl ein Problem in der Verkabelung vor (?), daher habe ich die Kabelbäume in Holland bestellt und werde die tauschen.

Aaber:
- Wenn ich mit 12 Volt direkt an den Magnetschalter gehe, höre ich kein Geräusch zudem
- fahre ich im ersten und zweiten Gang offenbar ohne OD, dieser schaltet sich dann im Dritten mit einem leichten Ruck zu. Das passt auch mit der Beschreibung hier im Wiki, da die Kardanwelle ja den Druck aufbaut und dieser halt erst im Dritten erreicht wird.
Ich musste leider rückwärts fahren, gaaanz langsam, ohne Probleme!

Ergo habe ich wohl nicht nur ein elektrisches Problem. Kann der Magnetschalter nach nur einem Jahr defekt sein?
Kann es am Öl liegen? Das wurde auch vor einem Jahr vom Vorbesitzer getauscht.

Tausend Dank und Grüße
Jörn

Forum Regular
Wiki Edit 43
Threads 20
Posts 179
Hallo Jörn,

dazu hatten wir vor kurzem einen passenden Beitragsstrang, schau mal hier:

klick

Vielleicht hast du ja auch eine der tollen Nachfertigungen erwischt...

Grüße

Olli
Läuft der Oldie schön rund - freut sich der Mensch

Just Got Here
Wiki Edit 0
Threads 1
Posts 4
Ok, danke für den Hinweis Olli!
Kann man bei Skandix kaufen?

Forum Vet
Wiki Edit 14
Threads 42
Posts 335
Hallo Jörn,

bei Skandix kannst du auf jeden Fall kaufen.
Ich war die letzten 10 Jahre immer zufrieden mit den bestellten Teilen.

Grüße Manni

Clicked A Few Times
Wiki Edit 22
Threads 6
Posts 48
Hallo Jörn,

bei diesen von Dir beschriebenen diffusen Symptomen ist der Magnetschalter hochgradig verdächtig. Die derzeit bei den gängigen Händlern verfügbaren haben leider ein Qualitätsproblem.

Die darin verbaute elektrische Komponente ist okay, allerdings klemmt der Anker in der Zylinderbohrung. Seine individuelle position regelt die Freigabe bzw. Sperrung der OD-Funktion.

Fotografier doch mal das Ding. Dann kann man Dir sagen, ob es das berüchtigte Teil ist. Oder Du schraubst es raus und testest, ob der Anker beim Schütteln hin- und her klackert. Ist er aber fest, kannst Du das Ding entsorgen.

Dann schau, dass Du besseren Ersatz bekommst. Wobei bis vor kurzem auch bei Skandix nur diese seltsame Nachfertigung aus dem Hause B zu haben war.

Viel Erfolg!

Lutz

Forum Vet
Wiki Edit 90
Threads 69
Posts 1004
Hallo,
Leider ist dies bei den meisten Nachfertigungen so, einer produziert und alle verkaufen. Der Markt ist viel zu klein für mehrere Produzenten, leider
Gruss Michael

Just Got Here
Wiki Edit 0
Threads 1
Posts 4
Guten Morgen zusammen,

danke für die Tipps, die ich nun der Reihe nach umsetzten werde.
Ich melde mich dann wieder mir Diagnose, bzw. Bericht was los war.

Grüße
Jörn


Forum >> Technik >> Moderne Technik



Wer ist Online? Mitglieder 0 Gast 0 Bots/Crawler 0


AWC's: 2.5.12 MediaWiki - Foren Erweiterung
Forum theme style by: AWC