Anmelden Anmelden

Ladekontrolleuchte geht an beim Einschalten elektischer Verbraucher

Aus networksvolvoniacs.org

Angesehen 930 mal, Gesamt 18 Posts
Wechseln zu: Navigation, Suche

Springe zu Seite 12weitere 16Ende
Clicked A Few Times
Wiki Edit 29
Threads 4
Posts 38
Hallo,

ich habe über die Suche nichts passendes gefunden, vielleicht kann mir jemand von euch weiterhelfen:

Bei meinem Amazon Bj. 66, B18A-Motor , ging vor ein paar Tagen beim Einschalten elektrischer Verbraucher wie Lüftungsgebläse, Scheibenwischer oder Blinker die Ladekontrolleuchte an, und der Verbraucher funktioniert nicht.

Ist aber echt doof, wenn der Blinker nicht geht :-(

Ich habe erstmal mit dem Ladegerät die Batterie voll geladen, weil dann ein Lichtmaschinenproblem keine Rolle spielen sollte- nix.

Dann habe ich ein Masseproblem vermutet und die Batterie-Kontakte und die des Massebandes gereinigt und wieder sauber eingefettet- hilft auch nix.

Die Batterie mit dem Batterietester geprüft, ist aber in Ordnung (und erst 1 Jahr alt)

Hat einer von Euch noch eine Idee, was das sein könnte?

Ohne Blinker will ich halt nicht fahren...

Viele Grüsse

FlyingAmazon (jetzt flügellahm...)

Forum Vet
Wiki Edit 1
Threads 34
Posts 1218
FA;

Bei Zone leuchtet die AMP Anzeige durch zwei total getrennte Ursachen:

1. Sicherung 1 electrisch offen (so ausgedrueckt weil es durch durchbrennen ODER Korrosion and den damit verbundenen Verbindungen verursacht werden kann, und das ist nicht ungewoehnlich! Siehe: http://www.sw-em.com/gastight.htm)

2. Ladesystem (aus egal welch einem Grund) kein Ausstoss! (...deswegen muss ich fragen wo und wie du diese Aussage machen kannst: "...weil dann ein Lichtmaschinenproblem keine Rolle spielen sollte".

Ich schlage vor als erstes Sicherung 1 zu pruefen (gegebenfalls in der Halterung drehen um eventuellige Korrosion durch zu schneiden und den Kontakt wieder herzustellen, und wenn das Abhilfe bringt die Sicherungsenden mit Zinc Haeltigen Fett (NICHT Dielectric Fett! laut Jean: Ron's Wunderwaffe!) behandeln. Siehe: http://www.sw-em.com/anti_corrosive_paste.htm Aber wenn dies nicht hilft, muss das Ladesystem naeher im Betracht genommen werden.

"Dann habe ich ein Masseproblem vermutet" ...im allgemeinen ja OK, und es koennte noch ein Massenproblem sein, aber sorry... auch falsche Fehlersuchen strategie gegeben das obige...siehe auch: http://www.sw-em.com/Bosch%20Generator%20based%20Ch%20Sys%20in%20Detail.htm

Siehe: http://www.sw-em.com/AMP_Indicator_ON.htm

Hoffentlich geht's bei den Links mit dem Englischen!

Good Luck bei der Fehlersuche, und Gruesse aus Connecticut!

Edit: Link zum Bosch Ladesystem Info hinzugefuegt.
Editiert am Thu 16. Aug. 2018, 18:34:13 von Ronzo

Forum Regular
Wiki Edit 82
Threads 36
Posts 236
Moin,
stimme Ronzo definitiv zu, aus eigener Erfahrung mit ebenfalls nicht wollendem Blinker und Ladeleuchte: Alle Sicherungen prüfen, d.h. sauber machen, Grünspan ab, Kontakt Fähnchen sauber machen, alles gerade biegen etc.

Auch vorkommend: Die Kontaktstecker im Kabelbaum sammeln nach 52 Jahren auch etwas Oxidation. Ggf dort mal Durchgang prüfen und auch dort mal reinigen. Wenn Blinker hinten und vorne betroffen sind, ist es entweder der erste Stecker an der A Säule oder ... die Sicherung. ;-)


btw, Ohne Blinker ist echt doof. Arm aus dem Fenster, und für rechts Abbiegen über das Dach halten, hat in Pisa keiner verstanden...als mir 2009 der Blinkerschalter durchgebrannt ist (mit kleinem Lagerfeuer unterm Lenkrad).
Bin danach ohne jedes Signal durch Italien und Frankreich gefahren - so wie halt alle dort. Schon ging es wunderbar.

Mörk123GT
Wer Tippfehler findet, darf sie behalten!

Clicked A Few Times
Wiki Edit 29
Threads 4
Posts 38
Super!

Vielen Dank für die schnelle und fundierte Hilfe

Ich werde genauso weiter vorgehen, wie von euch empfohlen.

Danke schonmal!

FlyingAmazon

Clicked A Few Times
Wiki Edit 29
Threads 4
Posts 38
Hallo,

ich war am Wochenende weg, daher konnte ich erst heute Eure Tips umsetzen.

Ich habe die Sicherung 1 (und weil ich gerade dabei war auch alle anderen) entnommen, die Kontaktflächen der Sicherung und die Halterungen im Sicherungskasten mechanisch grob gereinigt, dann mit einer feinen Kupferbürste und dann mit Kontaktspray weiter gesäubert. Die Halterungen wieder schön gerade gebogen.

Zinkhaltiges Fett ist bestellt...

Und siehe da: Es funktioniert wieder!

Als der Fehler aufgetaucht ist, war das während einer längeren Fahrt in der grossen Hitze (38°). Wahrscheinlich waren dadurch die Halterungen der Sicherung noch lockerer als sonst.

Vielen Dank für Eure schnelle und fundierte Hilfe- auf das Forum ist Verlass!

Kann es sein, daß der Blinker jetzt schneller geht, also die Blinkfrequenz höher ist?
Oder bilde ich mir das nur ein?

Viele Grüsse und noch mal Dankeschön!

FlyingAmazon

Forum Vet
Wiki Edit 93
Threads 107
Posts 645
hallo,

noch ein kleiner tip am rande: besorge dir doch noch passende torpedosicherungen aus keramik, statt aus kunststoff. z. b. bei heinrici.
die werden nicht weich oder verschmurgeln, wenn sie mal heiß werden. dadurch haben sie immer optimalen kontakt.

gruß,
sören

Forum Vet
Wiki Edit 1
Threads 34
Posts 1218
FA; "Kann es sein, daß der Blinker jetzt schneller geht, also die Blinkfrequenz höher ist?
Oder bilde ich mir das nur ein?" Ja, dies kann durchaus moeglich sein...du bildest dir das nicht ein!...die Ursache deiner Symptome war Uebrgangswiderstand der Sicherungskontakte, der bei Stromfluss zu Spannungsversenkung der Versorgung fuehrt (und das fuehrt locker zur Blinkfrequenzaenderung...immerhin ist der Blinkergeber ein Bimetal was durch Stromfluss bzw Menge funktioniert!)...der Widerstand und Spannungsverlust fangt minderwertig an aber erhoeht sich mit der Zeit bis am Ende ueberhaupt kein Strom mehr fliesst (Symptome aehnlich wie durchgebrannte Sicherung 1)...nun das du ihn durch Reinigung wieder auf minimum gebracht hast, wird der ganze Stromkreis wieder mit hoeherem StromSpannung Versorgt...darunter auch die Wischer...also koennte es sein, das du sogar merkst, das diese auch schneller wischen!
Soweit alles wohl und gut, Uebergangswiderstand an den Sicherungen ist wieder beim minimum (und nach dem Einfetten mit AKZP, wird lange auch so bleiben), aber, der Uebergangswiderstand der messing Blaettchen des Sicherungskasten sind noch nicht angesprochen worden...siehe link deswegen!

Sören; Sicherungen haben einen eignen geringen Widerstand und sie entwickeln dadurch genuegend Hitze (P=I2xR) um deren Leiter aufzuschmelzen ("durchbrennen")...das ist ihre normale Funktionsweise!...aber das Aufschmelzen passiert nur (oder sollte!) bei Ueberstrom...wenn beim Normalstrom soviel zusaetzliche Hitze am Sicherungskasten bzw Sicherungen erzeugt wird und es dazu kommt, das der Koerper einer Kunststoffsicherungen zum schmelzen droht, das ist schon ein Kabelbrannt kurz vor der Tuer...mann sollte die genaue Hitzequelle (Uebergangswiderstand!) ermitteln und beseitigen! Wenn im Strompfad genuegend Hitze entsteht, sodas mann es mit den Fingern spuert, ist das schon zu viel...und mann sollte es behandeln. Diese Kontaktlosen IR Hitzedetektoren lassen sich gut zur Hitzenquellensuche einsetzen...und das schont auch die Gitarren kitzelnde Fingerspitzen...

Besser mit minimum Spannungsverlust unterwegs...Strom sollte nur beim Verbraucher aufkommen...nicht im Pfad aufgeteilt und verloren gehen!

Gruesse

Edit: Grammatik und Korrigierungen
Editiert am Tue 21. Aug. 2018, 14:44:32 von Ronzo

Forum Vet
Wiki Edit 93
Threads 107
Posts 645
hallo ronzo,

das ist mir alles durchaus bekannt. keramiksicherungen sind meist hochwertiger verarbeitet (verwendung von kupfer, messing) und die mechanische spannung im sicherungshalter läßt nicht nach. so kommt es - zumindest deshalb - nicht zu erhöhten übergangswiderständen.
so teuer sind die schleßlich nicht.

gruß,
sören

Clicked A Few Times
Wiki Edit 29
Threads 4
Posts 38
Hallo Ronzo,

Danke für die Tips zur Fehlersuche, Fehlerbehebung und die Erlärung zur Blinkerfrequenz

Dann heißt das ja im Umkehrschluss:
Wenn die Blinkerfrequenz sinkt, ist es höchste Zeit die Sicherungskontakte zu reinigen und den Übergangswiderstand an der Sicherung wieder auf Minimum zu bringen

Viele Grüsse

FlyingAmazon

Forum Vet
Wiki Edit 1
Threads 34
Posts 1218
FA;

OK, stimmt schon... aber die Frequenz wird sich so langsam aendern (ueber Jahre oder noch laenger!) das es mir jedenfalls nicht auffallen wuerde...besser vorbeugend alle Kontakte auf glitzendes Metal zu bringen, und mit 'Wunderwaffe" behandeln...dann bleiben sie dadrunter auch optimal, und es ist fuer (fast) ewig Ruhe (ja ich habe fast ewig geschrieben!).

Gruesse

Clicked A Few Times
Wiki Edit 29
Threads 4
Posts 38
Genau so mach ich das

Gets Around
Wiki Edit 57
Threads 22
Posts 111
Hallo in die Runde,

ich muss hier mal vielen Dank sagen.
Mit genau dem gleichen Problem wie beim TE hat mich mein Amazon auf der Fahrt ins Winterquartier erschreckt.
Blinker und Scheibenwischer haben die Arbeit verweigert, die Ladekontrollleuchte ging statt dessen an. Die letzten Kilometer im Regen hab' ich dann etwas gezittert, ob nicht noch mehr ausfällt.

Bei Aufwecken am Samstag hatte sich das Problem leider nicht von selbst gelöst (ich hatte auf inwischen getrocknete Feuchtigkeit gehofft).

Ich habe erstmal mein Glück mit Kontakte reinigen und schmieren des Blinkerschalters versucht.
Als Nächstes wäre ich an eines der Relais gegangen.
Dass nicht nur der Blinker das Problem war, ist mir erst aufgefallen, als ich diesen Thread gefunden habe.

Jetzt habe ich einfach die 25A Sicherung getauscht und alles ist wieder gut.
Da wäre ich nie drauf gekommen.

Also nochmals: Vielen Dank!

Es grüßt
der Jens
Editiert am Mon 22. Feb. 2021, 22:25:01 von Bimz
May Brittania rule the waves, Scandinavia rules the streets

Forum Vet
Wiki Edit 1
Threads 34
Posts 1218
Jens;

"25A Sicherung getauscht"...ist aber nur halb und dabei nicht langfristig geloest! Zweite Haelfte ist mit "Wunderwasse" behandeln, und erst das kann mann als langfristig bezeichnen!

Gruesse

Forum Vet
Wiki Edit 920
Threads 230
Posts 1748
@ flying amazon, kannst Du mir bitte etwas zu "Zinkhaltiges Fett" sagen, Bezugsquelle? Ich habe unter dem Stichwort beim Googeln nur viel über Lebensmittel und Diäten erfahren ...

Gunvor - wieder viel aus dem Beitrag gelernt habend
. . . . . . . . . . . . . . . . . . . . . . . Buckel & Beduin - volvemus!

Forum Vet
Wiki Edit 1
Threads 34
Posts 1218
Gunvor;

Mir ist klar das Du die Frage nicht an mich gerichtet hast, aber die Rede ist eigentlich von meiner "Wunderwaffe" (sprich: Zinkstaub gefuelltes Fett fuer Korrosionsvorbeugung an elektrischen Verbindungen), also erlaube ich mir hier eine Antwort und Erklaerung einzustellen.

Dieses Material ist wohl bekannt in der Elektrobranche und industrie, und deren Verwendung ist sogar bei gewissen Situationen vorgeschrieben (wohlgemerkt besonders bei direktem Alu-Kupfer Kontakt in Hausverkablung, wegen der Galvanischen Korrosion). Es diehnt uns aber auch indem es saemtliche Verbindungen Ummantelung mit Korrosion neutralisierende Wirkung verleiht...was ganz besonders im Fahrzeug, das die schlechtesten Umgebungsbedingungen ihr ganzes Serviceleben ausgesetzt sind, fuer eine Steigerung von der Zuverlaessigkeit sorgt.

Besonders die oben genannte Situation demonstriert dies perfekt...nach einer gewissen Service Zeit im praktisch freien, bilden sich nichtleitende Korrosionprodukte an der konischen Kontaktstelle an den Torpedosicherungen...eventuell steigt der Uebrgangswiderstand der Sicherungskontakte, und trennt sie total, sodas kein Strom mehr fliesst. Die sofortige Loesung ist einfach die Sicherung zu drehen, dies gibt sofortige Abhilfe, sollte aber natuerlich sobald wie moeglich danach mit einem mehr permanent Wartungseingriff gefolgt werden. Aber wie haelt mann die gereinigten Kontakte sauber sodas die Fehlersituation nicht wieder aufkommt: Ummantelung und neutralisierung durch Zinkfett! So von mir behandelte Sicheungskontakte zeigten nach Jahren noch scheinendes Kupfer auf!!

Ich habe mehrere Bezugsquellen diesseitig des Atlanik, und ich halte es auch auf Lager...es ist mir nur diese einzige in Europa bekannt, (ermittelt durch ein Mitglied des Volvo Owners Club in England, deren Forum ich auch aktiv bin. Soeben den Link geprueft, und der ist noch live!: https://www.bicon-uk.com/BICON-Compounds-and-Resins/BICON-Prysmian-BX1-225-Electrical-Join... Ich habe null Beziehung hierzu, und weiss nicht mal ob es in kleinen Mengen durch Indiviuellen, nicht Industrie, hier bezogen werden kann). Ein schneller Blick ins Ebay.de unter Penetrox A (Hersteller: Burndy), hat sofort Anbieter gefunden (bitte nur die Penetrox A Formulierung fuer unsere Zwecke benutzen).

Zu aller letzt koennte ich Dir ein 140gr (Schampooaehnliches) Packchen per Post zuschicken. Diese passen in ein Erstklassen Briefumschlag, lassen sich also ohne groessen Aufwand und preiswert senden...bei solcher Interesse, bitte directen Kontakt per e-mail, welche Du ja von unserer Beduin zusammenarbeit noch haben duerftest!

Ich hoffe das Hilft, und Gruesse!

Forum Vet
Wiki Edit 920
Threads 230
Posts 1748
Lieber Ronzo!

Was gibt es Schöneres, als vom Volvo-Elekrik-Papst aus Conneticut das Wundermittel im Briefkasten vorzufinden? Dein Angebot nehme ich besonders gerne an, Ronzo!

Gunvor - dem Briefträger jeden Tag entgegen laufend


Forum >> Technik >> Oldie-Technik
Springe zu Seite 12weitere 16Ende



Wer ist Online? Mitglieder 0 Gast 0 Bots/Crawler 0


AWC's: 2.5.12 MediaWiki - Foren Erweiterung
Forum theme style by: AWC