Anmelden Anmelden

Hitzeprobleme im Stand

Aus networksvolvoniacs.org

Angesehen 605 mal, Gesamt 26 Posts
Wechseln zu: Navigation, Suche

Springe zu Seite 1vorherige 16
Clicked A Few Times
Wiki Edit 19
Threads 1
Posts 40
Sicherheit
Servus Stefan,

natürlich solltest Du die Hinweise von Ronzo beachten. Auch mein E-Lüfter würgt die Leeraufdrehzahl über die Lichtmaschinenlast um rd. 150 U/min ab. Also auf rd. 1.050 U/min einstellen.

Herzlichst - Erich.

Clicked A Few Times
Wiki Edit 19
Threads 1
Posts 40
Lichtmaschinenleistung, Batterieladung
Servus Stefan,

Ronzo hat richtig bemerkt, dass eine 30 A- Lichtmaschine am Stand im Leelauf wahrscheinlich bei Einsatz des Elektrolüfters u.U. (unter Umständen) nicht mehr lädt. Ich sehe darin kein Problem, da die Batterie dies gut ausgleichen kann. Die Batterie wird dann während der Fahrt ab rd. 1.500 U/min wieder geladen. Du "fährst" ja wohin und stehst nicht andauernd im Stau. Das nur zu Deiner Beruhigung. Dies deckt sich mit meiner 30-jährigen Erfahrung mit dem Elektrolüfter. Hatte früher auch eine 30-A-Lima. Jetzt eine 50-A-Lima. Alles gleich, also sicher wurscht!

Herzlichst - Erich.

Clicked A Few Times
Wiki Edit 9
Threads 8
Posts 29
Vielen Dank für Eure schnellen und hilfreichen Antworten und Hinweise!
Die Drehstrom-Lima ist so gut wie neu und müsste somit 33 oder 55 A bringen (muss ich mal nachgucken, gehe aber eher von 33 A aus). Der Wagen ist übrigens von 1968.
Bei Buttgereit gibt es einen 310 mm Ventilator sowie passenden einstellbaren Thermoschalter (wird am Kühlernetz befestigt) und Relais. Zusammen sind das knapp 130 €, da lohnt ja der Gang zum Schrotthändler nicht. Elektrik bekomme ich problemlos hin
Was sind den dann die Schaltpunkte für Kühler an/aus?
Wenn ich das richtig gelesen habe, dann müsste die Skala beim '68er bis 120° gehen? Was ist dann die Mittelstellung (linker Anschlag ist ja nicht 0° Grad?)? Muss ich mal mit meinem Grillthermometer nachmessen, glaube aber, dass die Anzeige korrekt ist.

Noch eins: laut dem Wiki sollte es bei heissem Motor eigentlich zischen, wenn ich den Kühlerverschluss öffne, was es aber nicht tut. Ich kann den Verschluss auch so ohne Gegenkraft schrauben, eigentlich sollte ich aber erst gegen die Feder drücken müssen, bevor ich schrauben kann, oder habe ich das falsch verstanden?

Grüße und vielen Dank
Stefan
Editiert am Sun 26. Jul. 2020, 20:02:01 von Blackboro

Forum Vet
Wiki Edit 5
Threads 51
Posts 1292
... anderer Weg:

Bau den Fünfflügler ein - die angeblichen 3 PS "Verlust" merkst du nicht, das findet nur im Koppe statt. Der Motor ist und bleibt laut.

Bau zusätzlich einen Elektrolüfter ein, der thermogeschaltet bei 92 bis 95 Grad einschaltet und auf 88 Grad runterkühlt (dann also abschaltet).

Wenn ein Kühleraustausch ansteht, nimm den Tropenkühler.

Die originale Temperaturanzeige ist ungenau, keine Panik, wenn der Zeiger ganz nach rechts geht. Ich hab noch ein Zusatzinstument eingebaut (Wasser, Öl, Öldreck), dann weiß man genau Bescheid.

Gruß
Kay

Forum Vet
Wiki Edit 100
Threads 74
Posts 1118
Hallo,
Wie alt ist denn der Kühlerverschluss, und ist es der richtige? Bei zu wenig Druck im System steigt die Temperatur und die Kühlflüssigkeit entweicht zu früh. Hatte ich auch schon, mit neuem Deckel alles paletti.
Gruss Michael

Clicked A Few Times
Wiki Edit 9
Threads 8
Posts 29
Hallo Michael,

der war da schon drauf, sieht alt aus, aber heißt ja nicht, dass das der richtig ist. Laut Ersatzteilshop gibt es da scheinbar 2 verschiedene, mit 18 und 25 mm, dann benötige ich den längeren. Muss ich mal ausmessen. Muss man den richtigen Verschluss erst drücken, bevor man den schrauben kann?

Gruß
Stefan

Forum Vet
Wiki Edit 5
Threads 51
Posts 1292
... stelle am besten mal Bilder ein.

Am Überlaufbehälter wurde mal der "Hals" mit einem Plastikring verändert, dadurch gibt es zwei verschieden lange Verschlüsse. So ganz ohne Widerstand solltest du deinen aber nicht abschrauben können, und es sollte bei heißem Motor beim Öffnen ein Gurgeln aus dem Überlaufbehälter zu hören sein. Den Verschluss oben auf dem Kühler selbst lässt du beim System mit Überlaufbehälter tunlichst zu - Finger weg bei heißem Motor.

Gruß
Kay

Forum Vet
Wiki Edit 1
Threads 31
Posts 1132
Stefan;

Der von Erich angezeigte ELuefter von Skandix waer schon tauglich...und es freut mich das sie "Blasend" angegeben haben, wenn sie eigentlich nicht wuessten ob er vor oder (manchmal schon auch) hinter den KK plaziert wird, aber sie konnten nichtmal den Stromverbrauch angeben, Info die mir eigentlich lieber gewesen waere...

Gruesse

Gets Around
Wiki Edit 39
Threads 11
Posts 107
Hei Stefan,

glauben wir zunächst mal ganz fest daran, dass Dein Motor in der beschriebenen Konfiguration perfekt funktionieren müsste. Auch ohne 'Tropenkühler' und E-Lüfter. Geh einfach mal davon aus, dass die Standardausführung schon immer problemlos lief. Aber nun wird der Motor dummerweise heiß. Also suche doch erstmal den Fehler, denn sonst wirst Du auch mit irgendwelchen Modifikationen nicht glücklich werden. Mögliche Ursachen:

___Instrument ungenau

Glaube ich nicht. Im normalen Fahrbetrieb scheint es ja richtig anzuzeigen. Nur im 'Stau' geht die Nadel hoch ....

___Propeller am Motor kühlt zu wenig

Das ist eigentlich nur der Fall, wenn Du einen defekten Viskolüfter drauf hast. Ist der Lüfter starr, dann hat er in jedem Falle genügend Leistung, damit die Temperatur nicht in den roten Bereich geht. Ganz abgesehen davon kann man durch den Anbau eines Fünfflüglers die Kühlleistung noch weiter verbessern.

___verengte Querschnitte

Kühler verkalkt, Wasserkanäle korrodiert: ohne Frostschutz gefahren? Grundsätzlich möglich. Selten. Du kennst die Historie Deines Motors am besten.

___Thermostat.....

.....ist steinalt und öffnet nicht mehr vollständig: könnte sein.

Was mich aber wirklich stutzig macht:

... im Stau ging die Temperaturanzeige bis fast zum rechten Anschlag und weißer Raum (Rauch?) kaum aus dem Lüftungsgitter

Ich tippe mal mutig darauf dass der Krümmerflansch irgendwo am Auslass nicht dicht ist und abbläst. Schau Dir das mal ganz genau an. Haube auf und mit dem nassen Fingerle besonders am 3. und 4. Zylinder prüfen, ob da was bläst. Meistens hört man das auch sehr deutlich als Zischen oder Knattern. Stinkts nach Abgas? Ist das der Fall, hast Du den Fehler gefunden.

Das heiße Abgas erhitzt den ZK derart, dass der visavis angebrachte Temperaturgeber verrückt spielt.

Dann weg mit dem Krümmer. Prüfe mal ohne Dichtung, ob die Anlagefäche des Krümmers verzogen ist. Möglichwerweise sind auch nur die Muttern lose. Egalisiere die Auflagefläche und bau alles mit einer neuen Flanschdichtung sorgfältig zusammen. Verwende dabei dort, wo Ansaug-und Auspuffkrümmer zusammenkommen unbedingt die originalen dicken U-Scheiben.

Wir sind gespannt auf Deinen Report. Viel Erfolg!

Lutz
Editiert am Mon 27. Jul. 2020, 9:43:10 von Heisser Asphalt

Clicked A Few Times
Wiki Edit 19
Threads 1
Posts 40
Zusammenfassung
Servus Stefan,

da siehst wie gut das Forum funktioniert. Alle denken und arbeiten mit.

Ad Kay:

Die Meisten merken 3 PS nicht und ist denen auch vollkommen egal. Hast also ganz recht. Trotzdem: Der starre Lüfter ist, wenn ein Elektrolüfter vorhanden, wirklich einfach unnötig. Bei etwas Fahrt reicht aber immer bereits der Fahrtwind zur Kühlung völlig aus.

Ad Michael, ad Stefan, ad Kay:

Ich bewundere Euer Wissen zum Ausgleichsgefäßdeckel. Im Kühlsystem muß Druck sein, daher ist Stefan sicher gut beraten einen passenden, neuen Deckel zu besorgen.

Ad Lutz:

Alle Achtung: Guter Tipp den Auspuffkrümmer zu prüfen (wär mir niemals eingefallen). Thermostat auch nicht übersehen.

Ich versuchs mal so einfach wie möglich zusammen zu fassen:

Zu Deiner Frage Schaltpunkte Thermoschalter: Meine Amazone wird immer gehetzt. Kommt gut mit einem Thermoschalter, der bei 85 Grad Celsius einschaltet und bis 75 Grad Celsius runterkühlt, aus. Thermostat habe ich eines, das ab 77 Grad Celsius öffnet. Zusätzlich vergrößerten Kühler und Ölkühler. Ist bei Dir höchstwahrscheinlich nicht nötig.

Also: Kaufe eine Ausgleichsbehälterdeckel, ein Thermostat und den E-Kühler vom Buttkereit oder sonst wo. Das sind wirklich überschaubare Investitionen. Bau das Zeug ein und dauerhaft Ruh is. Notfalls mußt am End halt auch noch die Temperaturanzeige tauschen. Ist kein Beinbruch.

Zu Deiner Arbeit Dir das Beste wünschend verbleibe ich einstweilen herzlichst - Erich.

Gets Around
Wiki Edit 66
Threads 20
Posts 102
Thermostat - achtung Öffnungspunkt!
Vielleicht hilft dir schon der richtige Thermostat!
In Schweden wurde zumeist die 95 grad Thermos verbaut. In Belgien die mit 92. In USA und anderen Ländern taucht viel verschiedenes auf. Ich habe 3:
- Original aus Schweden, 95 grad, 56 Jahre alt: Anzeige exakt auf Übergang grün-rot
- aus altem Belgien Volvo,92 grad, Anzeige 5/6 im grünen Bereich
- Neu, vom Händler 87 grad, Anzeige 3/4 grün, auch im Stau und bei 38 grad Außentemp nie an rot!
Grüße
Ansgar
Wer schraubt, der lebt. Wer fährt, genießt. Also schraube um zu fahren!

Clicked A Few Times
Wiki Edit 9
Threads 8
Posts 29
Wahnsinn, ich bin echt begeistert über die vielen Antworten und Tipps, vielen Dank!

@Erich: Du hast natürlich Recht, eigentlich muss erst mal der Ursache auf den Grund gegangen werden. Das mit dem Auspuffkrümmer werde ich auf jeden Fall prüfen.

Ich habe nochmal in die Doku vom Vorbesitzer geschaut, der Kühler ist angeblich 2015 neu rein gekommen, das schließt Verkalkungen eigentlich aus.

Das Thermostat werde ich auch prüfen. Dazu noch ein paar Fragen: das mit 82° soll ja das "normale" sein (laut Beschreibung von Buttgereit), das mit 87° für den Winter und das 77° ist dann wofür? Mein Auto ist ja in Schweden gebaut und offenbar nach Norwegen ausgeliefert.
EDIT: habe es im Wiki gefunden, demnach ist das mit 87° Grad das passende.

Wenn das Thermostat aber defekt wäre, dann würde doch bei höherer Drehzahl die Temperatur nicht direkt runter gehen, weil das Wasser ja nicht durch den Kühler läuft, oder übersehe ich da in der Betrachtung etwas?

Gruß aus dem Bergischen
Stefan
Editiert am Mon 27. Jul. 2020, 23:07:50 von Blackboro

Clicked A Few Times
Wiki Edit 19
Threads 1
Posts 40
Thermostat
Servus Stefan,

ich trag meine Amazone seit mehr als 30 Jahren nicht spazieren. Autobahn 150 km/h aufwärts. Deshalb habe ich damals schon einen großen Audikühler und den Ölkühler eingebaut. Das soll/muss nicht der Maßstab für Dich oder Andere sein. Ich bin, wie Du vielleicht bemerkt hast, ein Freund von großzügigen, schnellen Lösungen. Seinerzeit, um auf Nummer sicher zu gehen und den Motor ja nicht zu überhitzen habe ich bewußt zu einem bereits vor der Norm öffnenden Thermostat gegriffen. Bevor ich Deinen letzten Post beantwortet habe, wurde nochmals in den Rechnungen nachgesehen, welchen Thermostat ich aktuell eingebaut habe. Hat sich mit meinem Gedächtnis gedeckt. Das fahr ich nunmehr seit mehr als 30 Jahren beschwerdefrei. Ist nur meine Erfahrung. Mußt nicht unbedingt als Empfehlung ansehen.

Wenn Dir wohler ist, greif halt zum 87 Grad Celsius Normthermostat. Buttkereit hat sicher sehr viel Erfahrung mit unseren Motoren und wird wahrscheinlich nicht zufällig den 82 Grad Celsius Thermostat einsetzen/empfehlen. Wie Du richtig erkannt hast, ist Dein Thermostat nach menschlichem Ermessen in Ordnung, weil es ja sichtlich öffnet und Dein Problem im Stau auftritt.

Es ist nicht meine Absicht das Thema jetzt künstlich aufzublasen. Das Wärmeproblem haben schon viele gehabt, ich auch, aber wie gesagt bin ich ein Freund von schnellen, möglichst funktionierenden Lösungen. Ich hoffe, mich nicht zu ausführlich bzw. zu stark auf meine eigenen Erfahrungen aufbauend, geäußert zu haben und verbleibe mit besten Problemlösungswüschen einstweilen

herzlichst - Erich.

Clicked A Few Times
Wiki Edit 9
Threads 8
Posts 29
Hallo Erich,

zu ausführlich gibt es nicht, es zählen immer alle Erfahrungen/Infos, gerade für mich und alle anderen "Anfänger". Da zählt jeder Hinweis, je genauer, desto besser, ich will es ja verstehen und möglichst selbst reparieren. Jetzt oute ich mich mal, indem ich beichte, dass ich mich bisher noch nicht mit den Thermostaten beschäftigt hatte, also was sie wann wie tun. Dank dem Internet im Allgemeinen und diesem Forum mit Wiki im Speziellen bin im nun "auf Stand"
Da ich sowieso nicht bei winterlichen Temperaturen fahre, würde ich auch eher das mit 82° nehmen.

Lieben Gruß
Stefan

Forum Vet
Wiki Edit 1
Threads 31
Posts 1132
Stefan;

Die Oeffnungstemperatur des TStat wird wenig an Deinen Symptomen aendern, wenn die Grundursache unausreichende Kuehlung des KKoerper durch geringen Luftfluss (und noch dazu schon sehr warme Luft) ist!

Gruesse

Forum Vet
Wiki Edit 5
Threads 51
Posts 1292
... Ronzo hat völlig recht - ich hatte bei meinem auf LPG gefahrenen Amazon B18 im Stau in Hamburg immer Temperaturprobleme - der Zeiger der Original-Tempanzeige kann sogar ganz nach rechts in Nirvana abtauchen, da sieht man vor seinem geistigen Auge dann kochende Fontänen aus dem Motorraum schießen ;-) Ich hab dann immer den Choke leicht gezogen und damit die Leerlauf-Drehzahl erhöht, das half oft schon ein wenig.

E-Lüfter oder zumindest der Fünfflügler helfen bei fehlendem Fahrtwind.

Und ich finde es sympathisch, Stefan, wie du dich "outest". Aber so ging es wohl fast allen von uns, die nicht KFZ gelernt haben - man lernt in der Praxis, wenn sich ein Problem zeigt, und manches Wissen (z.B. mein Senf mit den beiden Kühlerverschlüssen) ist auch nur punktuelles Wissen - von manch anderen Dingen habe ich keinen blassen Schimmer. Aber das zeichnet diese Forum ja so aus - alle werfen was in den Topf, und es kommt immer was Gutes dabei heraus.

Weiterhin gutes Gelingen
Kay

Gets Around
Wiki Edit 34
Threads 10
Posts 159
Hallo Steffan,

am einfachsten findest Du Löcher im Auspuff/Krümmerdichtung wenn Du den Auspuff am Ende mit einem Lappen zuhältst und gleichzeitig vorne an Deinem Krümmer schaust. Ich hoffe, Deine Arme sind lang genug. Wenn er Dicht ist, müßte er eigentlich ausgehen.
Der richtige Kühlerdeckel ist sehr wichtig, weil mit steigendem Druck der Siedepunkt steigt (das Kesselwasser einer Dampflok hat bei 16 Bar Kesseldruck einen Siedepunkt von ca. 200 ° C). Das ist bei Deinem Auto natürlich nicht so hoch, aber wenn das nur zu einem Anstieg vo 10 ° führt ist das eine Bombensache. Wenn sich kein Druck aufbaut, kann das Wasser schon bei 100 ° C verdampfen.
Wenn Du Zugang zu einem Infrarotthermometer hast, kannst Du Dir die Mühe machen und jedes einzelne Rohr Deines Kühlers die Eingangs- und Ausgangstemperatur messen (oben und unten). Gibt es einzelne Rohre, die signifikante abweichungen in der Temperatur haben? Dann ist dieses Rohr durch Kalk oder was sonst auch immer verstopft. Wenn der Unterschied in der Ein- und Ausgangstemperatur abweicht,könnte der Querschnitt fürs Wasser vermindert sein, wobei hier zu beachten ist, dass der Kühler ausen weniger Propellerwind abbekommt als innen.
Grundsätztlich ist von einer Symptombehandlung zu Gunsten einer Ursachenbehandlung abzusehen. Wenn die Kühleranlage eines Autos vor 50 Jahren funktioniert hat, dann wird sie, richtige Wartung vorausgesetzt, heute auch funktionieren. Und das ohne anderen Thermostat und E-Lüfter. Den Öffnungszeitpunkt des Thermostat kannst Du bei kaltem Motor auch gut mit einem Infrarotthermometer bestimmen.


Viel Erfolg,
Moritz

Clicked A Few Times
Wiki Edit 19
Threads 1
Posts 40
nochmals einfach, einfach
Servus Stefan,

auch wenn mich manche im Forum steinigen werden, ich bin ein Freund von einfachen - und funktionierenden - Lösungen.

Diese wurden oben beschrieben: Präventiv (vorsichtshalber) Ausgleichsgefäßdeckel neu, präventiv Thermostat (ggf. neu, Öffnungspunkt nach Deinem Empfinden). Das alles der guten Ordnung (und sicherheits-) halber, um Fehler von dort auszuscheiden. Theorie und Praxis, egal. Nur machen. Elektrolüfter einbauen, Abbau starrer Lüfter. Keinesfallls Ersatz des Lüfters duch Mehrflügellüfter. Auf der Autobahn steigt der der Leistungsverlust bei starren Lüftern gern auch auf mehr als 5 PS an, weil diese dann blasen und Energie verbrauchen, ohne dass dies nötig wäre. Das ist laut und leistungsmäßig spürbar. Wenn auch nicht von Jedem. Fahrtwindkühlung ist ja ausreichend da!

Ersatz durch E-Lüfter. Alles einfach und nicht sehr kostenaufwändig. Es ist ja eigentlich - fast - egal, woher die Temperaturanzeige im Stau einen - für Dich - besorgniserregenden Wert anzeigt. Die Anzeige kann unrichtig sein, technisches an der Kühlung kann marode sein. Was ja alles nach den Jahren kein Wunder wäre.

Ich empfehle: Machs Dir einfach einfach. Der Weg ist ja beschrieben. Das viele Herumdenken bringt in der Praxis - nach meiner Erfahrung - nichts bis wenig. Das anstehende Problem ist zu lösen. Tu´ s einfach. Mit besten Wünschen zum einfachsten Weg verbleibe ich einstweilen hoffend, dass Du das Problem einfach, einfach löst

herzlichst - Erich.

Forum Vet
Wiki Edit 24
Threads 42
Posts 385
Hallo Stefan,

seit Jahren fahre ich nur mit dem Elektrolüfter. Er wird über ein Thermoelement ab 92° eingeschaltet. Bei normaler Fahrt ist der Lüfter aus. Höchstens mal im Stadtverkehr oder bei Stau schaltet der Lüfter ein.
Mach es so, wie Erich es beschrieben hat.

Grüße Manni

Clicked A Few Times
Wiki Edit 5
Threads 4
Posts 18
Hallo Stefan,

ich erzähle mal kurz was mir vorletztes Jahr mit meinem PV bei sommerlichen Temperaturen passiert ist. Der Wagen hat eine ähnliche Konfiguration wie dein Amazon. B20A Motor mit Stromberg Vergaser und offenes Kühlsystem ohne Druckausgleichsbehälter. Im Sommer 2018 bei etwa 28-30 Grad im Stau auf der Autobahn wurde der Wagen so heiß, dass Kühlwasser aus dem Deckel gedrückt wurde. Temperaturanzeige rechts in roten Bereich. Beim Fahren oder leichtem Gasgeben ging die Temperatur langsam in den Normalbereich zurück. Ich habe mir dann die gleichen Gedanken gemacht, die hier bereits geäußert wurden, wie E-Lüfter nachrüsten oder Wasserverteilrohr ändern etc. Am Ende war es eine gute Reinigung des Standardkühlers mit Säure und alle Probleme mit Hitze waren beseitigt.

Ich habe folgendes gemacht: Kühler ausgebaut und grob ausgespült. Wagerecht auf eine Pappe gelegt und mit heißer 5%-iger Ameisensäure behandelt. Da meine Frau imkert, haben wir 60%-ige Ameisensäure zur Behandlung der Bienen hier im Haus. Ich habe immer einen Liter Wasser im Wasserkocher erhitzt und dann zusammen mit je 125ml 60%-iger Ameisensäure in den Kühler geschüttet. Während der nächste Liter Wasser erhitzt wurde, habe ich den Kühler schön hin- und hergeschwenkt. Danach den nächsten Liter zusammen mit Ameisensäure zusätzlich hineingegeben und wieder geschwenkt. Als der Kühler komplett voll war habe ich alles ca. eine Stunde einwirken lassen. Danach wird der Kühler entleert und gut mit Wasser nachgespült. Gummihandschuhe sind bei sowas recht sinnvoll.

Am Ende Kühler wieder eingebaut und 50/50 mit Frostschutz aufgefüllt und die Probleme waren beseitigt. Bei normaler Fahrt Temperaturanzeige links von der Mitte, im Stand (Stau) knapp über der Mitte, aber im grünen Bereich.

Eventuell sollte man mal so anfangen, bevor man kräftig einkauft und umbaut.

Viele Grüße
Dieter

Forum Vet
Wiki Edit 298
Threads 88
Posts 1100
Hallo Stefan!

Hier siehst du ein Foto von einer Temperaturanzeige!

CIMG0215.JPG

Am Ende von Grün liegen 100° an, ganz rechts und schlecht zu sehen steht noch 120°. Diese Angaben sieht man nur wenn man neben dem Amazon kniet und nach oben ins Instrument blickt! Wenn der Zeiger also mal ein Stück ins Rote geht passiert noch gar nichts (ist mir auch schon passiert), denn du hast ein geschlossenes Kühlsystem, da wird das Wasser auch mal 110° heiß.

Jetzt wurde hier schon ganz viel geschrieben und alle haben gute Tipps gegeben, aber die wichtigsten aus allen sind die von Moritz

@Volvonaut
Grundsätztlich ist von einer Symptombehandlung zu Gunsten einer Ursachenbehandlung abzusehen. Wenn die Kühleranlage eines Autos vor 50 Jahren funktioniert hat, dann wird sie, richtige Wartung vorausgesetzt, heute auch funktionieren.

und von Dieter

@Buckel11

Eventuell sollte man mal so anfangen, bevor man kräftig einkauft und umbaut.

Mach das erst mal bevor du rumdockerst und viel Geld ausgibst! Nicht jeder hat wie Dieter eine Frau die Imkerin ist (schöne Passion Dieter!) und immer Ameisensäure im Haus hat. Aber es gibt Zitronensäure zu kaufen, lass das Wasser ab mach eine Mischung an und spüle das ganze System. Ich musste es noch nicht machen, aber es gibt Leute hier die dir ganz genau erklären können was du tun musst. Mischungsverhältnis, wie lange drin lassen, wie oft mit klarem Wasser spülen, wiederholen ja oder nein usw. Danach wird es deinem Motor schon wesentlich besser gehen!

Dann würde ich einen E-Lüfter einbauen, gesteuert von einem Thermoschalter 75/70° im unteren Wasserkasten des Kühlers. Dort sitzt er nicht im Weg und einen Gewindestutzen lötet dir jeder Kühlerdienst ein. So fahre ich schon seit mehr als 30 Jahren rum. Alternativ ein Thermoschalter im Rohr das von der Wasserpumpe zum Kühler geht, das ist Michaels (Michael Basel) Lösung, wenn er das liest wird er dir ein Foto einstellen oder auf einen Thread hinweisen wo dieses zu finden ist.

Dann kaufst du dir einen E-Lüfter von Skandix für 174,40 Euro oder einen von Buttkereit für 82,86 plus einem Fummelthermoschalter für 40,94. Wenn du zu viel Geld hast!

Oder du kaufst dir z.B. diesen und du darfst sogar noch eine Preisvorschlag machen!
https://www.ebay.de/itm/12V-11-280MM-RENNSPORTLUFTER-BLASEND-SAUGEND-MOTORSPORT-LUFTER-UNI...

Da hast du sogar einen Rennsportlüfter blasend oder Motorsportlüfter saugend  ! Das ist wie mit den Sportluftfiltern, unglaublich, sollte es wirklich Leute geben die auf so ein blabla reinfallen? Aber egal, gib nicht unnötig Geld aus selbst wenn du genug davon hast!

Oder diesen noch etwas größeren 12“, da bekommst du sogar noch Rabatt wenn du mehr als einen kaufst!

https://www.ebay.de/itm/12-Slim-Elektrische-Lufter-Auto-Kuhlerlufter-Ziehen-Schieben-Unive...

Ich würde diesen 12“ nehmen!

https://www.ebay.de/itm/Motorsportlufter-BLASEND-universal-12V-Lufter-Rennsport-Kuhler-E-L...

Oder einen vom Schrott, die werden aber kaum billiger sein als die aus Ebay!

Bei allen ist Haltematerial dabei und hör bitte auf den Lüfter mit irgendwelchen Lüfternägeln die durch den Kühler gesteckt werden zu befestigen. In der Frontmaske unten und bei der Haubenfalle oben sind genug Haltemöglichkeiten und Gewinde wo man was sauber aus Blech biegen (etwas handwerkliches Geschick vorausgesetzt) und dazu schrauben kann.

Seit Tagen liest man nichts mehr von dir, ich hoffe dass die anderen und ich unsere Beiträge nicht für die Katz geschrieben haben und du schon eine, für dich erst mal zufriedenstellende, Speziallösung gefunden hast?

Gruß Bernhard
Editiert am Sat 1. Aug. 2020, 10:32:05 von Börnaut

Clicked A Few Times
Wiki Edit 19
Threads 1
Posts 40
Senf dazu
Servus an alle Mitleser,

ich bin fasziniert, wie dieses Thema - mit einem schier unglaublichem Detailwissen - in der Gruppe abgearbeitet wird. Das Problem ist offenbar so häufig, dass vermutlich fast jeder schon damit zu tun hatte. Und jeder hat das gemäß seinen Möglichkeiten und Erfahrungen gelöst. So hast Du, lieber Stefan, jetzt die Auswahl aus dem Know-How der Gruppe. Mit besten Wünschen zur erfolgreichen Reparatur verbleibe ich einstweilen

herzlichst - Erich.

Clicked A Few Times
Wiki Edit 9
Threads 8
Posts 29
Hallo Liebe Volvo Gemeinde,

erneut vielen Dank für die vielen weiteren Hinweise
Bei mir ist gerade die Zeit ein wenig knapp, deswegen die späte Rückmeldung, die Umsetzung wird auch noch ein wenig dauern, werde meine Arbeitsfortschritte auf jeden Fall dokumentieren und einstellen.

Meine Strategie ist ja die folgende:
1) Deckel des Überlaufbehälters prüfen
2) Einstellung der Zündung/des Vergasers prüfen
3) Krümmer überprüfen

Dann wird es spannend.

Der Abschluss wird auf jeden Fall ein E-Lüfter, der Aufwand hält sich ja in Grenzen.

@Buckel11: hatte das auch im Wiki gefunden und überlegt, aber wenn der Kühler wie in meiner Doku wirklich erst 5 Jahre alt ist, dann kann ich das doch vermutlich ausschließen? Oder hat da Jemand andere Erfahrung?

@Börnaut: vielen Dank für die Links, das sieht auch preislich besser aus Ja, bezüglich der Befestigung habe ich noch Fragezeichen im Kopf, Bilder vom Befestigungsmaterial sind ja bei Buttgereit/Skandix nicht dabei. Direkt auf dem Kühler geht nicht? Ich muss mir das mal angucken, mein Amazon steht gerade weiter weg in der Garage.
Edit: Es gibt wohl so Gummistrapsen zum montieren.

Ach ja: meine Anzeige hat gar keinen roten Bereich, nur weiß-grün-weiß-grün-weiß-grün-weiß, was mich irgendwie verwirrt.
Anzeige.jpg

Gruß aus dem Bergischen
Stefan
Editiert am Sun 2. Aug. 2020, 16:30:59 von Blackboro

Forum Vet
Wiki Edit 5
Threads 51
Posts 1292
Stefan,

schließ' lieber NICHTS aus, weil du denkst, das kann nicht sein ... Den Kühler zu reinigen ist imemr eine gute Idee.

Elektrolüfter sollen lt. Hersteller mit so Plastikstrapsen direkt auf dem Kühlergitter montiert, werden, was bedeutet, dass durch Vibrationen und scheuern die Lamellen Schaden nehmen können. Ich habe meinen E-Lüfter mit etwas Distanz auf 2 Alu-Flach"eisen" montiert - lässt sich alles fast spurlos wieder demontieren.

Deine Anzeige sieht so aus wie in vielen Amazonen, das ist nicht falsch. Auch aus diesem Grung wird sie ja Schätzeisen genannt, weil sie dir nur eine ungefähre Idee gibt, was da vorn los ist.

Gutes Gelingen
Kay


Forum >> Technik >> Oldie-Technik
Springe zu Seite 1vorherige 16



Wer ist Online? Mitglieder 0 Gast 0 Bots/Crawler 0


AWC's: 2.5.12 MediaWiki - Foren Erweiterung
Forum theme style by: AWC